Sonntag, November 19, 2017

JVC X5000 / X7000 (X500/700) Gamma Drift: Zusammenhänge und Lösung

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen JVC X5000 / X7000 (X500/700) Gamma Drift: Zusammenhänge und Lösung

Dieses Thema enthält 204 Antworten und 21 Teilnehmer. This post has been viewed 9046 times Es wurde zuletzt aktualisiert von Mori Mori vor 2 Wochen, 3 Tagen. This post has been viewed 9046 times

Ansicht von 15 Beiträgen - 166 bis 180 (von insgesamt 205)
  • Autor
    Beiträge
  • #9529 Score: 0

    Hans Gruber
    Participant

    Hier die Vorher Bilder von der gescheiterten AutoCal am 21.10.17

    Dateianhänge:
    You must be logged in to view attached files.
    #9534 Score: 0

    Hans Gruber
    Participant

    Hier die Nachher Bilder von der gescheiterten AutoCal am 21.10.17

    Dateianhänge:
    You must be logged in to view attached files.
    #9539 Score: 0

    Hans Gruber
    Participant

    Zuletzt noch ein Bild des unveränderten Farbraumes im Farbprofil Standard nach der erfolglosen AutoCal vom 21.10.17. Vorher sah er praktisch identisch aus wie bei allen in der Vergangenheit erfolgreich durchgeführten AutoCals

    Dateianhänge:
    You must be logged in to view attached files.
    #9541 Score: 0

    guesswho999
    Participant
    47 pts

    Ich habe vorhin schon ein paar Mal angefangen, was dazu zu schreiben, bin heute aber nicht so richtig kommunikativ. Und „die Lösung“ sehe ich gerade auch noch nicht.

    Also, das Ende stelle ich mir anders vor. Ich denke, Du würdest mit Sicherheit Banding in der Grautreppe sehen. So war es zumindest bei dem Fall mit dem nicht mehr zu korrigierenden X5000.

    Autocal hat offenbar keine Abweichung erkannt, wenn Du beim Gamma nur eine Linie siehst. Und deswegen hat es auch keinen Grund gesehen, etwas zu korrigieren.
    Aber ich habe neulich erst festgestellt, daß Log Only trotz Drift bei mir ziemlich nutzlos war.

    In der Vergangenheit wurde mal von Fällen berichtet bei denen Autocal für Gamma auf einem Benutzerpreset keine Änderungen abgespeichert hat. Bei mir lasse ich das nur auf dem Natürlich Preset mit Gamma normal und komplett zurückgesetzten Einstellungen in diesem Preset durch.

    Und bevor Du Autocal nochmal laufen lässt, trenne den X5000 doch mal für eine halbe Stunde vom Strom, falls Du das nicht sowieso machst.

    Nur mal Interessehalber: wo ist der X5000 denn aufgestellt (Luftfeuchtigkeit)?

    ... ich bin dann mal weg ...

    #9542 Score: 0

    Hans Gruber
    Participant

    Hallo guesswho,

    freue mich sehr das du dich meiner Sache annimmst und weiß es auch zu schätzen besonders weil du  gerade nicht so mitteilungsbedürftig bist. Ich kann das gut nachvollziehen da es mir auch oft so geht.

    Aufgrund der korrekten Wiedergabe der Grautreppe würde ich eigentlich auch nicht von dem Problem ausgehen von dem Ekki einmal berichtet hat. Zumal ich wie bereits geschrieben habe die AutoCal nur wenige Male genutzt habe und die Korrekturmöglichkeiten des Gerätes doch unmöglich  schon nach wenigen Male an seine Grenzen stoßen sollte.

    Aber Ekki´s Bericht über solch ein Gerät machte mir dann doch etwas Angst.

    Das mit der nicht erfolgenden Gammaabspeicherung auf einem Preset habe ich noch nicht gehört und würde ja zu meinem Problem irgendwie passen. Allerdings hat das Speichern ja bisher geklappt (bis auf gestern). Das heißt es muss sich irgendwas zwischen den beiden letzten AutoCal-Durchläufen verändert haben, was mich an deinen letzten Hinweis mit dem „vom Strom trennen“ denken läßt.

    Mein JVC hängt seit ich ihn habe eigentlich ununterbrochen am Strom im Standby da ich mit anderen Geräten bei der Trennung vom Stromkreis eher schlechte Erfahrungen gemacht habe. Ich denke das ist ein guter Hinweis an den ich noch gar nicht gedacht habe. Werde ich im Laufe der Woche mal umsetzen und dann einen weiteren AutoCal Versuch starten.

    Das mit der Luftfeuchtigkeit sollte eigentlich kein Problem sein. Zufällig habe ich in meinem dezidierten Heimkinozimmer eine Funk-Wetterstation (Sensor ist natürlich auf dem Balkon), die aber auch im Zimmer die Luftfeuchtigkeit misst. Bei mir ist die Luft eher zu trocken und ich habe meist Werte um die 30-35 %. Momentan sind es sogar nur etwa 20%. Mache nur sehr selten die Fenster auf da die Rahmenleinwand davor hängt. Bevor du dir Sorgen machst möchte ich aber erwähnen das man das Fenster dahinter wenigsten ankippen kann.

    Bei dem Stichwort Luftfeuchtigkeit denkst du bestimmt an Ekki´s Vermutung das die den Drift beeinflusst. Seit dieser Erklärungsansatz die Runde durch die Foren macht habe ich auch schon oft daran gedacht ob deswegen mein Drift nicht stagniert da ich wie du in meinem Ausgangspost lesen konntest nur sehr wenig meinen JVC nutze und die Lampenwärme dann nicht so häufig die Feuchtigkeit im Gerät vertreiben kann. Aber wie ich gerade schrieb habe ich ja einen sehr trockenen Aufstellungsort.

    Ich hoffe das Ekki irgendwann was Belegbares für seine Theorie vorlegen kann und auch veröffentlicht. Zumindest klang dies so durch als ob noch irgendwann was folgen könnte. Andererseits würde er sich damit nicht viele Freunde machen in bestimmten Kreisen und es vielleicht doch nicht öffentlich machen. Spannend ist es allemal wenn nicht so viele Leute davon betroffen wären und leiden müssten (auch finanziell).

    Vielen lieben Dank nochmal für deine Bemühungen und guten Hinweise und Denkanstöße. Wenn das „vom Strom trennen“ nicht seine erhoffte Wirkung bringt werde ich mich sicher noch mal hier melden.

    Falls dir unabhängig davon noch was anderes einfällt würde ich mich natürlich auch freuen wenn du es mich wissen läßt.

     

    Gruß Michael

     

     

     

     

    #9543 Score: 0

    guesswho999
    Participant
    47 pts

    Ich habe meine Geräte an einer Schaltsteckdose und lebe mit der Hoffnung, daß in den Netzteilen nicht allzu billige Kondensatoren verbaut sind.
    Wer weiß, ob wir jemals die wahren Gründe für den (JVC-)Drift erfahren werden. Aber wenn ich an meinen zu Tode gedrifteten HD350 denke, der mehr als zwei Jahre unbenutzt im Keller stand, dann würde meine Vermutung auch Richtung Luftfeutchtigkeit und Nichtnutzung gehen.
    Schade, daß die Z1-Basis nicht breiter ist. Denn aus der Richtung ist in Sachen Drift nichts zu hören.

    ... ich bin dann mal weg ...

    #9544 Score: 0
    Mori
    Mori
    Participant
    41 pts

    Wie man hier anhand des Bsp. von  Michael sieht, ist das Gamma Drift Problem bei den JVC immer noch nicht geklärt (wie bei den Sony auch). Bei mir ist es so, dass der Hauptdrift meines damals ca. 1/2 jährigen X7000 out of the box von 2.0 auf 2.2 korrigiert werden konnte. Danach zeigte sich bis jetzt, dass der Drift weiter anhält , der aber so minimal ist, dass sich eine Autocal nach 3 weiteren Monaten kaum lohnte. Ich hoffe, dass das so bleibt. Aber zurück zu Michaels‘ Fall. Leider habe ich auch keine „Lösung“. Ich halte es aber für gut möglich, dass das ein Microsoft / Software Problem ist und weniger ein JVC Problem. Ich würde das Gerät durch einen Kollegen autokalibrieren lassen oder es auf einer anderen Computerplattform versuchen.

    Interessant finde ich, dass obwohl die Luftfeuchtigkeit niedrig ist, das Drift weitergeht. Das widerspricht klar der Theorie und lässt befürchten, dass die Probleme tiefer liegen und weiterhin nicht restlos abschätzbar sind.

    • Diese Antwort wurde geändert vor 3 Wochen, 6 Tagen von Mori Mori.
    #9546 Score: 0

    guesswho999
    Participant
    47 pts

    Das widerspricht klar der Theorie

    So klar nun wieder auch nicht. Warum ist mein X5000 in den letzten 1-2 Monaten nach einem Jahr Unauffälligkeit von 2.2 auf 2.1 gedriftet? Mir fällt da nur die feuchtkalte Witterung der letzten Wochen ein, nachdem es im Sommer recht kuschelig für den Projektor war. Und dazu kommt eben auch noch die etwas zurückgegangene Nutzung seit Juni.
    Übrigens kommt die These mit der Luftfeuchtigkeit ja nicht irgendwo her, sondern von Herrn Hess.

    ... ich bin dann mal weg ...

    #9547 Score: 0
    Mori
    Mori
    Participant
    41 pts

    Bei solchen Hypothesen darf man eben nicht nur die Bsp. berücksichtigen, die passen. Das obige Bsp. von Michael zeigt, dass der Drift sehr deutlich weitergeht (fast schon krass), obwohl er sagt, dass die Luftfeuchtigkeit unter Kontrolle wäre. Ich würde sagen, dass die Geschichte offenbar etwas komplexer ist. Klar: alle wollen eine möglichst simple Erklärung und Lösung. Vor allem die, die vom Verkauf der Geräte leben (wie Herr Hess). Unwägbarkeiten sind Gift für eine Kaufentscheidung und damit für’s Geschäft.

    #9548 Score: 0

    guesswho999
    Participant
    47 pts

    Stimmt, das bringt nichts. Lassen wir´s also.

    ... ich bin dann mal weg ...

    #9549 Score: 0

    Hans Gruber
    Participant

    @ Mori

    Lieben Dank auch an dich dass du dir meine sehr lange Leidensgeschichte durchgelesen hast und mir auch eine Einschätzung des Problems aus deiner Sicht gegeben hast.

    Wie bereits erwähnt werde ich in den nächsten Tagen wie von guesswho empfohlen mein Gerät mal für eine halbe Stunde vom Strom trennen und nochmal einen Kalibrierversuch starten. Ich hatte auch schon wiederholt elektrische Geräte die irgendeine Funktion nicht ausführten weil im „System“ irgendetwas „eingefroren“ war. Durch das Trennen vom Stromnetz gibt es dann quasi ein „Reset“ des Systems. Vom Bauchgefühl ist das ein einfacher aber guter Tipp.

    Falls das nichts bringt hatte ich auch schon überlegt ob irgendwas mit der Netzwerkverbindung nicht stimmt obwohl mir die Software ein OK gegeben hat. Vielleicht wird irgendwas im Router oder in Windows blockiert. Das war ja auch dein Lösungsansatz.

    Da ich meine Windows Software immer auf dem aktuellsten Stand halte könnte es auch sein das mit einem der fast wöchentlichen Updates irgendwas unerwartete Auswirkungen auf die JVC Software hat. Wie ich in meinen Ausführungen schrieb musste ich ja zwischenzeitlich vom Laptop auf einen anderen PC umsteigen weil mir die AutoCal Software urplötzlich immer abgestürzt ist. Jetzt viele Wochen später nach etlichen Windows Updates läuft die Software ja wieder auf dem Laptop. Warum weiß kein Mensch.

    Falls du mit andere Computerplattform ein anderes Betriebssystem meinst so wird das leider nicht gehen da die Software leider nur auf Windows läuft. Ansonsten hätte ich es mal auf dem Macbook meiner Tochter probiert. Falls du einen anderen PC mit Computerplattform meinst denke ich wird das nichts bringen da ich ja bereits zwei PCs ohne Erfolg getestet habe. Ich hätte zwar noch einen dritten aber den spar ich mir erstmal auf zumal da die gleiche Windows Version läuft.

    Sobald es was interessantes Neues zu meinem Problem gibt ob positiv oder negativ werde ich es hier berichten.

     

    Gruß Michael

    #9550 Score: 0

    Silentmac
    Participant

    Hallo zusammen,

    möchte eigentlich nur kurz ein positives Feedback zu dieser Prozedur geben, nach 1.5 Jahren und 1100 Stunden auf der Lampe meines X7000 habe ich nun letzte Woche endlich meinen ersten Autocal Durchlauf gemeistert. Die lange Aufschieberei war mal wieder unnötig, da die Prozedur ansich nicht kompliziert ist, sondern nur langwierig. Ich habe es penibel nach der Anleitung von Peter Hess gemacht und das Ergebnis war doch ein recht grosser Drift, der sich nach seiner erfolgreichen Behebung auch klar im verbesserten Bild wieder bemerkbar machte.

    Im Nachgang muss ich sagen, dass ich mir zwar eine Nacht um die Ohren geschlagen habe, denn das erste Mal geht immer länger und 8 Durchläufe beim X7000 dauern schon eine Weile, aber eigentlich hat es mir sehr viel Spass gemacht und man hat beamertechnisch wieder was dazu gelernt. (Kleine Randnotiz: Alleine bis ich draufgekommen bin, dass der Spyder5 eine Abdeckung hat. ;-D)

    Kurz um, für alle vielleicht noch unentschlossenen oder mit Berührungsängsten, die Prozedur rentiert sich im Ergenis und man kann eigenlich kaum viel falsch machen, wenn man nach Anleitung vorgeht.

    Danach habe ich intuitiv wohl alles richtig gemacht und noch HDR-Gammas mit dem Arve-Tool erstellt und habe nun ein HDR-Bild zum Niederknien!!! Ich hatte HDR auf dem Beamer eigentlich schon abgeschrieben und kann es kaum erwarten meine UHD-Sammlung nochmals zu sichten!! Aber hierzu sei auf den Arve-Thread in diesem Forum zu verweisen…

    Ach ja, da in meinem Haushalt nur Apple-Hardware zur Verfügung stand, war ich so mutig und habe per VirtualBox WIN10 auf einem MacBookPro installiert und mit ein, zwei Workarounds hat das Ganze wunderbar funktioniert. Falls diese Erkenntnis für andere nützlich sein sollte.

    Cineastische Grüsse

     

    #9551 Score: 0
    Mori
    Mori
    Participant
    41 pts

    @michael
    Das war von mir leider unpräise formuliert. Ich meinte mit einer anderen Computerplattform keinen Mac, sondern einen anderen Rechner, auf dem ebenfalls das Microsoft Betriebssystem inkl. die Autocal SW installiert ist. Idealerweise wurde darauf schon erfolgreich autokalibriert, so dass man den „Fehler“ eindeutig Deinem JVC zuordnen kann. Ich halte es nämlich für gut möglich, dass Du 2 Problemfelder hast: den JVC, der driftet und ein Softwareproblem, wofür Dein Gerät aber nichts kann. Ich hoffe, es wird jetzt klarer, worauf ich hinaus möchte.

    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tagen von Mori Mori.
    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tagen von Mori Mori.
    #9554 Score: 0

    Hans Gruber
    Participant

    @ Mori

    Danke für die Klarstellung.

    Gruß Michael

    #9555 Score: 0

    leon136
    Participant
    42 pts

    @ Hans Gruber
    Versuch doch mal JVC und Deinem PC mit der Autocal Software eine feste IP-Adresse zu geben und direkt per Lan-Kabel verbinden, ich hatte auch so meinen Ärger mit DHCP und Router .-) Ich habe jetzt über 1300H runter und kann eigentlich nicht meckern noch ein DCI-Farbprofil erstellt Gamma ist OK und Gestern „Alien Covenant“ einfach super auch als Bluray. Was brauch ich armer Tropf da noch HDR

    Dateianhänge:
    You must be logged in to view attached files.
Ansicht von 15 Beiträgen - 166 bis 180 (von insgesamt 205)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.