Donnerstag, Dezember 14, 2017

JVC X5000 / X7000 (X500/700) Gamma Drift: Zusammenhänge und Lösung

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen JVC X5000 / X7000 (X500/700) Gamma Drift: Zusammenhänge und Lösung

Dieses Thema enthält 208 Antworten und 22 Teilnehmer. This post has been viewed 9766 times Es wurde zuletzt aktualisiert von  wolf352 vor 1 Woche, 6 Tagen. This post has been viewed 9766 times

Ansicht von 15 Beiträgen - 121 bis 135 (von insgesamt 209)
  • Autor
    Beiträge
  • #8312 Score: 0

    leon136
    Participant
    42 pts

    Zu der Driftproblematik (bei mir nicht) konnte ich jetzt min. schon 3X ein Phenomen mit der Auto2 Blende feststellen. Beim umschalten ins Menü was dann mit 50fps angezeigt wird und zurück in einen Film 23,976fps blieb die Blende einfach mitten im Film an einer ! festen Position stehen. Die Blende öffnete nicht mehr und das Bild war zu dunkel. Bei dem Vorgänger vom X5000 habe ich es auch nie geschafft den Projektor zum Absturz zu bringen, das scheint jetzt auch ein neues „Gimmick“ zu sein

    #8313 Score: 0

    guesswho999
    Participant
    47 pts

    Das Menü hat irgendwas besonderes an sich. Im AVS gibt es Fotos, die zeigen, daß das FI-Banding verschwindet, wenn das Menü eingeblendet wird.

    ... ich bin dann mal weg ...

    #8408 Score: 0

    leon136
    Participant
    42 pts

    So ich war erstmal einkaufen, ein Spyder5 pro, ein Steroschlitten für das Stativ und ein extra 360 Grad Kopf. Sollte jetzt möglich sein gleich
    2 Sensoren bequem zu montieren ohne das gleich immer alles verstellt wird. Mal schauen wie groß die Toleranzen nun wirklich sind zwischen Spyder5,
    i1Display (Eodis3) und ColorMunki Display. Leider wird der Spyder5 von Calman nicht mehr unterstützt also bleibt nur HCFR und DisplayCal übrig.
    Und mein erster Test mit JVC Autocal und Spyder5 , ich werde berichten wenn alles da ist.

    #8409 Score: 0
    Speedy
    Speedy
    Participant

    Der Spyder 5 wird seit dem letzten Update wieder von Calman unterstützt. Allerdings wird dann bei der Auswahl des Display nur noch die Möglichkeit gegeben TVs auszuwählen. Daher tatsächlich für Projektion nicht verwendbar….

    #8508 Score: 0
    Sven
    Sven
    Participant
    15 pts

    5 Monate und 486 Stunden nach “entdriften“ = weiterhin alles okay

    #8509 Score: 1
    Sven
    Sven
    Participant
    15 pts

    Wenn es Interessiert:

    Dateianhänge:
    You must be logged in to view attached files.
    #8513 Score: 1

    guesswho999
    Participant
    47 pts

    Hi Sven,

    Glückwunsch zum Nicht-Drift

    Sven

    ... ich bin dann mal weg ...

    #8514 Score: 0
    Mori
    Mori
    Participant
    43 pts

    Mein X7000 ist ja zeitgleich wie Sven’s Gerät produziert worden (Okt 16). Beim Kauf Mitte März war das Gamma 2.0 (0ut of the box) und problemlos korrigierbar. Als ich vor einem Monat gemessen hatte, war das Gamma immer noch bei etwa 2.2. Eine minimalste Absenkung (ca. 0.01) habe ich zwar registriert, aber als im Bereich der Messungenauigkeit eingeordnet. Das Gerät war also zu diesem Zeitpunkt 3 Monate im Einsatz.

     

    Nun habe ich neu ausgemessen und das Gamma lag bei 2.17. Wieder mit Autocal korrigiert auf 2.20. Der Graph in der Autocal Software zeigte entsprechend einen nur knapp zu erkennenden Drift aus. D.h. mein Gerät driftet also weiter, aber insgesamt IMO moderat. Ich habe jetzt etwa 170 Stunden drauf.

    Dateianhänge:
    You must be logged in to view attached files.
    #8518 Score: 0

    leon136
    Participant
    42 pts

    Ich habe jetzt etwa 170 Stunden drauf.

    Wenn es Dich beruhigt, ich habe jetzt 1000H auf der Uhr und keinen Drift.

    #8519 Score: 0
    Mori
    Mori
    Participant
    43 pts

    Ich bin alles andere als beunruhigt

    So wie sich die Lage für mich momentan präsentiert, gibt es bei meinem X7000 einen langsamen und schleichenden Gamma-Drift, der mit der Autocal problemlos korrigiert werden kann. Der Gamma-Drift meines X7000 ist zwar etwas grösser als bei meinem Sony, aber ebenfalls kein Problem. Ich bin mit meinen beiden Geräten weiterhin ausgesprochen zufrieden. Beim Sony muss ich halbjährlich das Gamma korrigieren, beim JVC offensichtlich vierteljährlich. Beides ist keine grosse Sache.

    #8520 Score: 0
    Sven
    Sven
    Participant
    15 pts

    @mori
    Da ich ja gerne was dazu lerne … hat es einen Grund, warum Du die Farbtemperatur so hoch (fast 8000) hast?

    #8521 Score: 0
    Mori
    Mori
    Participant
    43 pts

    @sven

    Keine Ahnung, warum das so ist. Ich habe die Farbtemperatur vor der Autocal auf die Ausgangeinstellung zurückgesetzt (gemäss Anleitung von Herrn Hess). Danach  wieder die alten Einstellungen wieder eingepflegt und dann das Gamma mit meinen Werten für die Farbtemeratur  gemessen (um zu sehen, ob die Autocal auch wirklich geklappt hat). Vielleicht ein Einfluss der Draper im Hintergrund ?

    #8522 Score: 0

    leon136
    Participant
    42 pts

    Der Spyder ist bei der Farbtemperatur ein Schätzeisen. Danach müsste das Bild jetzt viel zu „kühl“ sein oder in den Primärfarben einen deutlichen Blauüberschuß haben. Die Draper spielt vielleicht auch eine Rolle ?
    Rot wäre 0,640 X 0,330 / Grün 0,300 X 0,600 / Blau 0,15 X 0,06. Hier liegt Blau jetzt bei 0,149 X 0,058 also auf keinen Fall zu viel .-)

    #8523 Score: 0
    Sven
    Sven
    Participant
    15 pts

    Danke Mori …
    Das erklärt es, da Du vor der Autocal alles auf Null/Werkszustand setzt.
    Ich mach das nicht, sondern lasse alles so wie ich schaue (okay, Iris muss ja auf manuell).

    Sollte dann das Ergebnis leider mal einen definitiven Drift anzeigen, nehme ich mein User Preset 6 “U6-Autocal“ wo alles auf Null/Werkszustand sitzt, stelle dann da das notwendige ein und würde dann die Autocal korrigieren lassen.

    Da ich alle ca. 100 Stunden kurz prüfe, wäre jedes mal alles hin und zurück stellen mir zu viel Aufwand.
    Sehe da auch ehrlich gesagt keine Notwendigkeit, lass mich gerne eines besseren belehren.

    #8524 Score: 0

    Torben
    Moderator
    1 pt

     (um zu sehen, ob die Autocal auch wirklich geklappt hat)

    Ja, das sollte man wirklich gegen checken.
    Bei mir zeigt die Autocal-Grafik schon seit Monaten eine optimale Linie.
    Aber real hat das Gerät dann ein Gamma von kerzengeraden 2.1
    Nutze ich aber am JVC den Korrekturwert 2.3, bin ich gemessen ziemlich optimal bei 2.2
    Also alles noch(!) im grünen Bereich… bis jetzt zumindest! 😊

    Vielleicht ein Einfluss der Draper im Hintergrund ?

    Kann ich mir ehrlich gesagt nicht wirklich vorstellen, da ja im Lichtweg gemessen wird.

Ansicht von 15 Beiträgen - 121 bis 135 (von insgesamt 209)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.