Sonntag, April 23, 2017

Konvergenz einstellen – Tipps&Tricks

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen Konvergenz einstellen – Tipps&Tricks

Dieses Thema enthält 32 Antworten und 9 Teilnehmer. This post has been viewed 604 times Es wurde zuletzt aktualisiert von  Pascal vor 1 Woche, 5 Tagen. This post has been viewed 604 times

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 33)
  • Autor
    Beiträge
  • #6367 Score: 0

    Sven
    Participant
    1 pt

    Hallo Zusammen,
    ich fraget bereits in einem anderen Thema danach, jedoch keine Antwort.
    Sucht man in den Facebookgruppen, findet man auch Einige andere die fragten aber es nie Antworten gab.
    Deswegen hier noch ein letzter Versuch gezielt mit dem Thema auch mal Antworten zu bekommen

    Ziel ist beim einstellen der Konvergenz (JVC nennt es Pixel Einstellung) ein reinweiß strahlendes Gitter zu haben. Sprich, wenn man das Menü des Projektors verlässt, reinweiße Buchstaben, Objekte, Linien usw. ohne Farbsäume hat.
    Dadurch erhöht sich die Schärfe des Bildes usw.

    Vorraussetzung ist meiner Kentniss nach lediglich, dass der Projektor warm gelaufen ist. Bei mir deshalb eine Spielfilmlänge Wartezeit und in dem Lampenmodus wie ich Hauptsächlich Filme schaue (bei mir Gering).

    Grundlegende Fragen:
    – Wie vorgehen?
    – Etwas zu beachten?
    – Empfehlung einer Reihenfolge der Testgitter welche es in Weiß, Gelbn, Cyan gibt?
    – Empfehlung einer Reihenfolge der Farben welche es in Rot und Blau gibt?
    – Wenn weiß nicht weiß sondern grünlich oder gelblich ist, mit welcher Farbe stellt man dann ein sprich was verschiebt man? Blau oder Rot?
    – Kann das anliegende Signal eine Auswirkung haben? Sprich ob 1080 oder 2160 sowie ob z.B. 30 oder 60hz anliegt?
    Problemstellung bei mir:

    Bei meinem 3 Wochen alten X7000 hatte ich am ersten Tage die Konvergenz mit „Pixel Fein – Gesamt“ ruckzuck fast weiß bekommen, nur am nächsten war das hinfällig und die Buchstaben vom JVC Menü waren eher grün als weiß

    Seit dem immer mal wieder grob eingestellt und jedes mal nach 1-2 Stunden wieder grün.
    Gestern Speicher 1 zurück gesetzt und das gleiche Spiel. Ich erspare mir das stundenlang genau einzustellen, da es wohl eh für den Ar.. sein wird und bin es lamngsam leid.
    Hat dafür jemand eine Erklärung warum sich die Konvergenz nach dem einstellen wieder verändert?

    Wäre schön wenn nun hier mal ein Fachkundiger wie @ekki was in Kurzform ausführen könnte.
    Zumindest wie man gernell an die Sache geht, worauf man achten sollte und mit welcher Farbe man wann dazu oder weg regelt.

    https://de.wikipedia.org/wiki/Additive_Farbmischung

    Ich bedanke mich und Grüße
    Sven

    #6372 Score: 1
    Junior
    Junior
    Participant
    7 pts

     

    Na, da hast du doch die meisten Antworten mit dem Wiki schon selber gepostet.
    Zumindest was die Farbmischung betrifft.
    Eine einfache Additionsaufgabe wirst du doch wohl noch allein hinbekommen.
    Bei grünen Linien hast du Rot+Blaumangel. Im Klartext beide Regler(R+B) in Richtung Grün verschieben.Kommt aber meines Wissens bei JVC selten vor. Hast du den Beamer schon ziemlich verkurbelt ?

    Im Zweifel hilft ein Reset der Konvergenzeinstellungen. Als erstes nimmt man sich dann die Gesamtfläche vor und zwar bezogen auf die größte Abweichung auf der größten Fläche. Was danach nicht passt, in der entsprechenden Zone korrigieren.

    Warum die Konvergenz nicht stabil bleibt kann zwei Ursachen haben.
    Die eine ist die Wärmedehnung des optischen Blocks im Beamer. Darum muß der Beamer bei der Einstellung auch Betriebstemparatur haben.
    Dabei gilt, je größer die Bildbreite und der Zoom des Objektivs, umso größer wird die Abweichung auf der Leinwand sichtbar. Je nachdem wie die Lüftersteuerung arbeitet, ist der Temparaturbereich möglicherweise zu groß um eine superstabile Konvergenz bei großer Bildbreite und max. Zoom des Beamers zu gewährleisten.

    Die andere Ursache kann die Leinwand selber sein, wenn die Tuchspannung zu gering ist, wie es beispielsweise bei Rollo- Motor- oder Stativleinwänden der Fall sein kann. Auch im Raum erwärmt sich die Luft mit zunehmender Dauer (ohne Klimasteuerung) und kann somit Einfluß auf die Dehnunhgseigenschaften verschiedener Materialien haben.

    Eine Sache hätte ich fast vergessen:
    Die Aufstellung der Leinwand.
    Falls die nicht exakt im rechten Winkel zur Projektionsachse und an beiden Seiten(l+r) im gleichen Projektionsabstand steht, wird das auch nichts.

    Gruß
    Junior

    #6375 Score: 0

    Sven
    Participant
    1 pt

    Danke Junior,
    endlich mal eine Antwort die mich weiter bringt 😇

    Auch wenn der eine oder andere mit dem Kopf schüttelt, ich habe heute Morgen echt gegoogelt und gemacht um raus zu bekommen, ob nun Rot oder Blau das Richtige ist, um Grün zu beseitigen und selbst mit Wikipedia usw kam ich nicht drauf, bzw. waren es dann nur Mutmaßungen.
    Also beide Farben ein Stückchen aufs „Grüne“ schieben. Ich werde es testen.

    Leinwand kann man ausschließen, da beim X500 es die gleiche WS Spalluto war, welche auch schön Plan ist
    Ausrichtung ist auch korrekt, ein paar Millimeter musste ich vermitteln, aber beim „Bildverschiebungsgitter“ schließen die Linien so gut wie gleichmäßig am Leinwandrahmen an.

    Zurückgesetzt hatte ich gestern Mittag den Speicher 1. Dann wie geschrieben recht easy mit gesamt-fein es gut Weiß bekommen, danach paar Messungen wegen Autocalthema gemacht und dann 3 Stunden später sah ich schon am JVC Menü das die Buchstaben grünlich schimmern.
    Ich teste es heute Abend mal, wobei grübel grübel ….

    Wenn man beide Farben benötigt um Grün weg zu bekommen, macht man jeweils ein Klick mit der Farbe, dann ein Klick mit der anderen und wenn es nicht reicht als so abwechslend weiter?
    Oder schiebt Ihr eine Farbe soweit ins „Grün“ bis die Farbe anfängt sichtbar zu werden und dann wieder ein Klick zurück und nehmt dann die andere Farbe und da das gleiche?

    Schönen Feierabend Junior und anderen auch, sofern diese hier lesen 😋
    Sven

    #6385 Score: 1
    Junior
    Junior
    Participant
    7 pts

    Wenn man beide Farben benötigt um Grün weg zu bekommen, macht man jeweils ein Klick mit der Farbe, dann ein Klick mit der anderen und wenn es nicht reicht als so abwechslend weiter?

    Wenn du Langeweile hast schon.
    Ansonsten würde ich Blau zumischen bis es Cyan wird und danach Rot bis zum Weißpunkt.
    Macht in Summe maximal 2-3 Korrekturen.
    Zum Glück hast du keinen Röhrenbeamer. 🙄

    Gruß
    Junior

     

    #6388 Score: 0

    Sven
    Participant
    1 pt

    Danke, werde berichten aber erst einen Film schauen

    #6389 Score: 0

    leon136
    Participant
    16 pts

    Wenn man beide Farben benötigt um Grün weg zu bekommen

    🙄 also ich glaube irgendwas läuft verkehrt. Mal als Beispiel Bild 1 Konvergenz Regler auf Null Stellung / Mitte das wäre bei mir 3.                Bild 2 Rot mit absicht ins „Minus“ gedreht Stellung Regler auf 1, Horizontal Roter Rand auf der linken Seite. Bei „Plus“ auf 5 wäre es genau umgekehrt, Roter Rand rechte Seite. Wenn das Weiss in der Fläche (Buchstaben) nicht stimmt liegt es an der RGB-Balance, RGB ist nicht bei 100%. Bei einem Konvergenzfehler sind immer die Ränder betroffen nicht die Fläche. Will ich jetzt z.B. Horizontal einen Roten Rand wegbekommen brauche ich dafür nicht die Farbe Blau sondern „nur“ Rot 🙄 oder ? Alles in der Fläche (hier Weiss) mache ich mit RGB für Weisspunkt und Graustufen.

    Dateianhänge:
    You must be logged in to view attached files.
    #6392 Score: 0

    Sven
    Participant
    1 pt

    Schönen giten Morgen Jungs,
    @Leon -> Danke.

    Nachdem ich gestern ertsmal wieder über eine Stunde mit Handshake kämpfen musste (hatte ja am SOnntag wegen Autocalproblemnachstellung Auflösungen geändert) hatte ich dann später mal schnell das Pixelgitter mir angeschaut und dabei sah ich das folgende:

    JVC Menü = Buchstaben eher Grün als Weiß
    Pixeleinstellung = Linien eher Grün als Weiß
    Media-Player Schrift = im Grudne Weiß, wenn überhaupt mit Nase an leinwand ein leichter Lilasaum an den Rämndern.
    Burosch Kontrastbild „Schnee“ = Bäume und Abdrücke im Schnee ohne einfärbung oder Saum, nur Rechts der Abgrundrand und die 3 Menschen an den Schieern leichter gelblicher Saum

    Fazit: Auch wenn das JVC Menü und das Gitter nicht weißlich ist, dass was der projektor zugespielt bekommt ist sehr weiß.

    Muss ich das verstehen? Zugespieltes Signal ist beim Einstellen der Pixel/Konvergenz 2160/60 10Bit 4:2:0 (Ich muss am Mediaplayer auf 2160/60 da ich sonst nicht 4:2:0 10Bit aktivieren kann)

    Hatte so etwas noch nie, da Menü sprich die Buchstaben/Ziffern vom HW50 sowie X500 immer weiß waren. Gibt es eine Erklärung?
    Wann macht sich eigentlich eine nichtreinweiße Pixellinie beim Filmbild vom Sitzplatz aus negativ bemerkbar? Es soll ja Schärfe nehmen. Muss dafür es schon extrem schlecht sein da die Pixellinie in allen Farben leuchtet oder ist das vernachlässigbar?
    Wenn es sich eh nicht negativ im Filmbild auswirkt, muss ich da ja auch nicht öfters was einstellen/anpassen.

    So wie @Leon schrieb, kannt eich es bis zum X7000. Man sieht rot dann schiebt man es bissi rein, man sieht Blau dann schiebt man das bissi rein und gut war.
    Am Sonntag hatte ich nach Autocalgeschichte schnell HCFR messen lassen, und die Werte sahen für mich sehr gut aus.
    Leider sind die durch HCFR gespeicherten Grafiken wie Gamma, RGB, CIE, usw alle 0KB groß und kann nur meine zwei Screenshots hier beilegen.
    Auch habe ich veruscht mit dem Smartphone das mit dem Flächig-Grünlich der Schrift zu fotografieren, gelingt mir aber nicht. Man kann es eher am grünlichen Schimmer erkennen.
    Dagegen die Buchstaben vom Media-Player Menü:

    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tagen von  Sven.
    Dateianhänge:
    You must be logged in to view attached files.
    #6398 Score: 1

    Mori
    Participant
    12 pts

    Ich würde sagen, dass Rot horizontal nach rechts geschoben werden muss und dass Du eine grüne Linie horizontal hast. Dort müssten dann vermutlich sowohl Rot und Blau nach oben geschoben werden.

    Da ich mir neulich auch einen X7000 angeschafft habe: bei meinem Gerät hatte ich bloss Rot horizontal jeweils um 2-3 Klicks verschieben müssen. Dann hat’s wunderbar gepasst. Ich habe das sogar Zonenbasiert gemacht, obwohl vermutlich auch eine ganzflächige Bearbeitung locker ausgereicht hätte. Ich würde sagen, dass die Konvergenz bei meinem Gerät bereits ab Werk ausgesprochen  gut war.

    Bei meinem VW300er war damals etwas mehr Aufwand erforderlich. Hier hat mir übrigens der hier aktive Pascal, der das früher professionell bei Barco Beamern gemacht hat, zusätzlich noch einige Tipps und Tricks gezeigt, um nochmals ein paar Quentchen an Präzision raus zu quetschen (soweit das das überhaupt Gerät zulässt).

    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tagen von  Mori.
    #6401 Score: 0

    leon136
    Participant
    16 pts

    Einen 1/2 Pixel halte ich für unsichtbar wenn der Film läuft. Jetzt ist es ja immer ein statisches Bild .-) Da muss man schon seeeehr gute Augen haben. Man darf auch einen Punkt nicht vergessen die X7000/ ? X75000 neigen zu Haloeffekten gerade bei Schrift und das hat nix mit der Konvergenz zu tun (geht auch nicht weg .-) ). Oder man (Mann) kann es auch übertreiben

    #6402 Score: 0

    leon136
    Participant
    16 pts

    Da ich mir neulich auch einen X7000 angeschafft habe

    @mori Du Abtrünniger, wie kommt`s ? Wegen HDR und DCI-Filter ?

    #6403 Score: 0

    Sven
    Participant
    1 pt

    Solange es keine negtaive SICHTBARE Auswirkung hat, ist es für mich nicht wirklich relevant bei X7000.

    Aber findet Ihr es nicht merkwürdig das dass JVC Menü flächig grünlich ist und was vom Media-Player kommt, flächig weiß ist?

    PS: Vielleicht schaut einer die Tage mal Deepwater und bei dem Bohrlochtest könntet Ihr mal schauen ob die Zeiger beim Film schon den Farbsaum haben. Als ich das letzte Woche sah, wurde ich misstrauisch und habe auch deshalb hier das Thema aufgemacht:

    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tagen von  Sven.
    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tagen von  Sven.
    Dateianhänge:
    You must be logged in to view attached files.
    #6407 Score: 0

    leon136
    Participant
    16 pts

    Bei dem Bild weiß man ja gar nicht welche Farbe man verschieben soll ?? Unten Grün oben Rot, rechts Grün und links Rot. Versuch doch mal mit diesem Standbild die Konvergenz einzustellen . Oder hast Du vielleicht die Schärfe zu hoch gedreht gibt auch häßliche Konturen ( ? MPC )

    #6408 Score: 0

    Sven
    Participant
    1 pt

    Bei dem Bild weiß man ja gar nicht welche Farbe man verschieben soll ?? Unten Grün oben Rot, rechts Grün und links Rot. Versuch doch mal mit diesem Standbild die Konvergenz einzustellen . Oder hast Du vielleicht die Schärfe zu hoch gedreht gibt auch häßliche Konturen ( ? MPC )

    Sonst ist ja alles weiß. Ich vermute es liegt am Film, deshalb ja die Bitte das mal einer es sich bei sich anschaut.

    Hatte das gleiche Bild bei Lucy wo man Schwäne sieht und auf FB hatte einer geschrieben das es bei ihm auch so ist. Somit ist das im Film.

    Bei MPC habe ich alles bis auf NR auf 0 sprich aus. Nur NR sitzt auf 5 und nicht mal auf 8 wo es hieß man sieht erst bei 8 kein banding.
    Da ich von solchen Reglern nicht viel halte habe ich deshalb NR auf 5 gestellt und in nun 140Stunden noch kein banding sehen müssen *jubel*

    #6409 Score: 0

    guesswho999
    Participant
    21 pts

    Die Option „Bewegungsverbesserung“ (nicht verwechseln mit C.M.D.) hast Du aber auch abgeschaltet, oder?

    #6410 Score: 0

    Sven
    Participant
    1 pt

    Die Option „Bewegungsverbesserung“ (nicht verwechseln mit C.M.D.) hast Du aber auch abgeschaltet, oder?

    Du meinst die Option direkt unter der FI sprich CMD Einstellung? Wenn das gemeint, auch aus
    Wie geschrieben, ist bei mir abgesehen von FI sprich CMD und NR alles auf 0 oder aus.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 33)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.