Samstag, August 19, 2017

Q&A: JVC X5000 / 7000 / 9000 Gamma- / Farbraum- Drift

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen Q&A: JVC X5000 / 7000 / 9000 Gamma- / Farbraum- Drift

Dieses Thema enthält 1,027 Antworten und 47 Teilnehmer. This post has been viewed 54695 times Es wurde zuletzt aktualisiert von  Nudgiator vor 2 Monate, 2 Wochen. This post has been viewed 54695 times

Ansicht von 15 Beiträgen - 646 bis 660 (von insgesamt 1,028)
  • Autor
    Beiträge
  • #4280 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    32 pts

    Feste IP eingegeben beim PC?
    Dann geht es normalerweise.

    Gruß,
    EKki

    #4282 Score: 0

    guesswho999
    Participant
    40 pts

    In der Workaround-Anleitung wird ja von eine direkten Verbindung gesprochen. In der Bedienungsanleitung zum Projektor geht man scheinbar vom Anschluß an einen Switch aus.

    Kann es sein, daß man bei direkter Verbindung ein Cross-Over-Netzwerkkabel braucht? Denn wenn die LAN-Verbindung bei Windows 7 gar nicht angezeigt wird, bedeutet meistens, daß keine physische Verbindung besteht.

    #4283 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    32 pts

    Bei mir klappt es mit jedem X-beliebigen LAN-Kabel.
    Feste IP vergeben und schon gehts los.

    • Diese Antwort wurde geändert vor 7 Monate, 3 Wochen von Ekki Schmitt Ekki Schmitt.
    #4284 Score: 0

    C300
    Participant

    Eigentlich jetzt alles eingegeben es kommt aber zu keinen Verbindungsaufbau

    #4287 Score: 0

    C300
    Participant

    Es kommt immer wenn ich am x5000 auf „Anwenden“ drücke nach einer Zeit wenn es heißt IP wird bezogen,  Fehler es wurde keine IP zugewiesen.

    und im PC steht unbekanntes Netzwerk

    #4288 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    32 pts

    Es kommt immer wenn ich am x5000 auf „Anwenden“ drücke nach einer Zeit wenn es heißt IP wird bezogen, Fehler es wurde keine IP zugewiesen.

    und im PC steht unbekanntes Netzwerk

    Deshalb sage ich ja, du musst beim PC manuell eine feste IP selbst vergeben.
    Dann geht es.

    #4290 Score: 1

    guesswho999
    Participant
    40 pts

    Unbekanntes Netzwerk im PC ist in dem Fall OK. Aber die Meldung des X5000 hört sich nach DHCP an. Hast Du die IP-Adresse da auch statisch zugewiesen?

    Ekki Schmitt
    #4293 Score: 0

    C300
    Participant

    Also ich habe alles eingegeben wie in der Anleitung steht und auch darauf geachtet das im JVC und Laptop das gleiche drin steht.

    Wenn ich DHCP auf AN stelle dann wird im JVC ja die IP Adresse bzw. Die drei Zeilen ja ausgeblendet. Gehe ich dann auf Anwenden kommt die Meldung es wurde keine IP Adresse zugewiesen.

    Habe ich dieses DHCP auf AUS und mache Anwenden sieht man im Laptop bei der LAN Verbindung erst: Netzwerkkabel wurde entfernt, dann Aktivieren und dann kommt Identifizierung und dann letztendlich nicht Identifiziertes Netzwerk und das war es dann:(

    #4296 Score: 0

    guesswho999
    Participant
    40 pts

    Kurios.

    Aber Du hast schon zwei unterschiedliche IP-Adressen vergeben, oder?

    #4300 Score: 0

    C300
    Participant

    Wie meinst du das genau?

     

    #4302 Score: 0

    C300
    Participant

    Hatte im Laptop bei IP 192.168.2.145

    (im JVC auch)

    und hatte aber auch Probiert im Laptop 192.168.2.100

    (und im JVC 192.168.145)

    #4305 Score: 0

    leon136
    Participant
    28 pts

    Eigentlich ist es einfach, man kann den Laptop auf DHCP lassen Du hast doch bestimmt einen Router (FritzBox o.ä.) zu Hause. Wichtig erst mal eine Verbindung zum Netzwerk herstellen d.h. Subnet u. Gatewayadresse im Laptop gleich wie im Router. Im JVC schaltet man DHCP dann aus, trotzdem müssen Subnet u. Gatewayadresse die selben wie im Router sein (ist ja ein Netzwerk) die IP muss dann im selben IP-Adressbereich liegen z.b. Laptop 192.168.178.25 im JVC z.B. 192.168.178.26 eintragen , wichtig IP darf nicht schon durch ein anderes Gerät im Netzwerk belegt sein (im Router nachschauen). In manchen Routern gibt es einen Punkt „Geräte dürfen untereinander kommunizieren“ (so z.B. bei der FritzBox). Ob der JVC aus dem Netzwerk zu erreichen ist kann man dann noch in der Eingabeaufforderung von Windows prüfen mit ping /Leerzeichen gefolgt von der IP des JVC.

    Grüße leon

    #4306 Score: 0

    guesswho999
    Participant
    40 pts

    Die beiden Adressen müssen definitiv unterschiedlich sein. Sonst bricht das zweite Gerät, das mit der gleichen IP ins Netzwerk will die Kommunikation ab. Das könnte die Meldung de X5000 erklären.

    Dann mach doch mal folgendes: Nimm den X5000 mal kurz vom Strom, trag im Notebook als IP 192.168.2.145 mit Netzmaske 255.255.255.0 und im X5000 192.168.2.100 mit Netzmaske 255.255.255.0 ein.

    #4308 Score: 0

    leon136
    Participant
    28 pts

    im Laptop 192.168.2.100 (und im JVC 192.168.145)

    genau da liegt der Fehler die IP-Adresse muss auf „3Blöcke“ identisch sein erst der letzte 3er Block darf sich unterscheiden, Subnet wie guesswho schon sagt muss auch gleich sein

    • Diese Antwort wurde geändert vor 7 Monate, 3 Wochen von  leon136.
    #4312 Score: 0

    C300
    Participant

    Werde es dann nochmal Testen.

    Mit dem Laptop gehe ich via WLAN über eine FritzBox ins Netz.

    Der JVC ist Direkt mit denn laptop verbunden. WLAN ist ausgeschaltet.

     

    • Diese Antwort wurde geändert vor 7 Monate, 3 Wochen von  C300.
Ansicht von 15 Beiträgen - 646 bis 660 (von insgesamt 1,028)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.