Dienstag, Oktober 24, 2017

Q&A: JVC X5000 / 7000 / 9000 Gamma- / Farbraum- Drift

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen Q&A: JVC X5000 / 7000 / 9000 Gamma- / Farbraum- Drift

Dieses Thema enthält 1,027 Antworten und 47 Teilnehmer. This post has been viewed 58349 times Es wurde zuletzt aktualisiert von  Nudgiator vor 4 Monate, 3 Wochen. This post has been viewed 58349 times

Ansicht von 15 Beiträgen - 781 bis 795 (von insgesamt 1,028)
  • Autor
    Beiträge
  • #5662 Score: 0

    Torben
    Moderator
    1 pt

    Hier und im Hirni Forum gab es mehrere Posting das es Probleme nach dem Autocal gab, da Gamma nach dem Lauf in keinster Weise auf 2.2 lag. Ich habe dann gelesen das die mit Problemen, die Iris auf 0 stellten, Autocal erneut liefen lassen und danach wäre das Gamma Punktgenau 2.2

    Das kann sein. Müsste ich nochmal testen.

    Ekki wird beim selektieren/kalibrieren ja auch bestimmt 0 auswählen da er ja nicht wissen kann, auf welchem Level der Besitzer schauen wird. 

    Logisch.
    Dann muss man aber auch mit der 0-Stellung schauen.
    Stellt man die Blende um, muss auch entsprechend angepasst bzw. „nachkalibriert“ werden, weil grob gesagt nichts mehr passt. Schon angefangen beim RGB-Abgleich.

    #5663 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    33 pts

    Ja, genau nur Gamma bin jetzt bei 170 Stunden und schon gespannt, wie die Gamma Kurve aussehen wird. Optisch kann ich mit bloßem Auge nichts feststellen, aber das ist ja auch schleichend und eher nicht wahrnehmbar. LG Lars

    Nach 170 Stunden reicht eine Gamma-only Autocal

    #5672 Score: 0
    Sven
    Sven
    Participant
    13 pts

    Nein, zwei Werte für zwei X5000 <span class=“wp-font-emots-emo-wink“></span>

    Ich möchte bei SDR so bei 20 bis 23 ftL liegen.

    Schon geil, da googelt man nach „wie hell Filmbild“ und der erste Treffer ist C4H Forum und auch noch unser geschriebenes
    Deshalb muss ich guesswho999 mal Fragen, wie Du auf die Werte kommst?
    Es gibt ja eine Berechnungsformel (die ich nicht greifbar habe und suchen muss) womit man dann mit einem Luxmeter auf die Footlampert kommt.

    Kann man das denn irgendwie so lösen, dass man direkt mit einem Luxmeter an der Leinwand mit der Fernbedinung in der Hand die Iris so weit fährt, bis man bei einem 100% Weißbild seinen nötigen Luxwert ablesen kann?

    Danke und Grüße
    Sven

    #5673 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    33 pts

    20 bis 23ftl wird einigen schon zu hell erscheinen.

     

     

    #6188 Score: 0

    leon136
    Participant
    34 pts

    Das schaut garnicht gut aus Klick mich

    #6189 Score: 0
    Sven
    Sven
    Participant
    13 pts

    Da es ja nur paar Minuten dauert, werde ich alle paar Wochen mal einen lauf machen und kann dann ja mal berichten.
    Habe ihn jetzt genau 14 Tage und 116Std.

    #6195 Score: 0
    Mori
    Mori
    Participant
    37 pts

    Was ich nicht verstehe beim aktuellsten Plot von Extremstubenhocker:

    Das Gamma müsste ja  scheinbar „steiler“ sein (jetzt vermutlich unkalibriert über 2.2) da der „Bauch“ rechts und nicht links der Gerade verläuft. Ausserdem sind die Farbtemp anders als sonst (jetzt unter 6500 K, vorher darüber). Das sieht ja dann wie eine „Gegenbewegung“ aus, die möglicherweise auch mit dem Alter der Lampe zu tun hat oder mit der Tatsache, dass vorher in die „andere“ Richtung autokalibriert wurde.

    P.S. im AVS Forum behauptet ein User namens Andeas21, der Drift wäre bei den Xx00 nach spätestens 1 Jahr weg. Das scheint Blödsinn zu sein.

    • Diese Antwort wurde geändert vor 7 Monate von Mori Mori.
    #6197 Score: 0

    guesswho999
    Participant
    47 pts

    Stimmt, das hat mich gestern auch gewundert. So sah das bei mir bis jetzt nicht aus.

    Vor zwei Wochen habe ich nochmal einen X5000 nachgemessen. 15 Monate und 650 Stunden nach Produktion konnte ich dabei keinen weiteren Drift feststellen.

    #6198 Score: 0
    Sven
    Sven
    Participant
    13 pts

    @mori
    Gut aufgepasst … wäre mir verm. gar nicht beim anschauen der Bilder auf ´Hifi aufgefallen

    Bei meinen nagelneuen lag die blaue Abweichungslinie bei Gamma „Normal“ sowie „D“ auf der linken Seite.

    Drift bei 9Std

    @guesswho999
    das wünsche ich mir auch so

    #6202 Score: 0
    Mori
    Mori
    Participant
    37 pts

    @sven

    Ich bin da beruflich etwas vorbelastet … déformation professionelle wie wir Schweizer sagen.

    Dein Gamma war ganz knapp über 2.0 in weiten Bereichen, oder ?

    #6203 Score: 0
    Sven
    Sven
    Participant
    13 pts

    @sven

    Dein Gamma war ganz knapp über 2.0 in weiten Bereichen, oder ?

    Ich hatte vor dem autocal kein HCFR Lauf gemacht
    Gelobere Besserung

    #6205 Score: 0
    Mori
    Mori
    Participant
    37 pts

    Das ist natürlich suboptimal. Bevor man was ändert, sollte man ja erst den Ist-Zustand aufnehmen und analysieren

    Dann kommt die Aenderung und dann wieder die Analyse und die Schlussfolgerungen.

    #6206 Score: 0
    Sven
    Sven
    Participant
    13 pts

    Naja, den Istzustand hat mir ja autocal wie zu sehen gezeigt
    Möchte keine „Expertise“ erstellen

    #6210 Score: 1

    leon136
    Participant
    34 pts

    die möglicherweise auch mit dem Alter der Lampe zu tun hat oder mit der Tatsache, dass vorher in die „andere“ Richtung autokalibriert wurde.

    Vorsicht ich bin von „Ekki“ deshalb schon „zurechtgestutzt“ worden. Ich habe mir dazu mal folgende Gedanken gemacht. Bild 1 die x,y Koordinaten und Yn die Farbluminanzen bezogen auf Weiss, wobei max. Weiss immer mit 1 oder 100 angegeben wird. Bild 2 die Messung vom „Ertrem…“ ,was fällt da jetzt auf ? die Werte von Blau soll Koordinate wäre x= 0,15 , y= 0,06 und Farbluminanz Yn bezogen ! Weiss = 0,0722 . Gemessen wurden x= 0,147 (ok) y= 0,041 (schlecht) und L(Yn) =0,061 (schlecht). Blau hat sich also in den Koordinaten verschoben und ist auch noch dunkler ( oder ? mehr Sättigung) in Bezug auf Weiss geworden. Wobei die anderen Farben ihre Koordinaten auch nicht 100% treffen aber kaum an Luminanz verloren haben. Daher Farbverschiebung Richtung Rot und Farbtemperatur zu warm 6197K. Bild 3 , in HCFR kann man das selber nachrechnen, z.B. für Rot / Y Weiss=55,289cd/m² X 0,2127 (Yn/Rot) soll Wert = 11,759 der ist Wert = 11,071 also -5,8% zu „dunkel“. Ich hoffe man kann mir noch folgen

    Würde man bei „Extrem…“ jetzt den RGB Verlauf anschauen, wäre Blau unter 100%. Was passiert bei dem Gamma Drift ? Oder ist es garkein Drift und liegt einfach an der Betriebsdauer der Lampe / 2034H ?

    Mori
    Dateianhänge:
    You must be logged in to view attached files.
    #6224 Score: 0
    Mori
    Mori
    Participant
    37 pts

    @leon

    Interessanter Input. Auffallend: Blau wird als einzige Farbe signifikant und überproportional dunkler und deshalb – wie Du festgestellt hast – ein Absinken der Farbtemperatur.  Grün wird dafür entsprechend mehr. Bei neueren Geräten / Lampen ist mir aufgefallen, dass die Gammas aller 3 Farben meist ähnlich betroffen sind (im Gegensatz zu den Sonys), was hier nicht mehr der Fall scheint. Ob das nun an der Lampe liegt (und die ist bei EX ja ein Extremfall oder andere Gründe hat, ich weiss es nicht. Hier läuft es aber IMO definitiv anders als vorher.

Ansicht von 15 Beiträgen - 781 bis 795 (von insgesamt 1,028)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.