Donnerstag, April 27, 2017

Wen es interessiert&nicht auf FB ist – nagelneuen X7000 HCFR Messung mit EODIS3

Cine4home.de Beamer und Heimkino Testmagazin Community User Diskussionen Wen es interessiert&nicht auf FB ist – nagelneuen X7000 HCFR Messung mit EODIS3

Schlagwörter: 

Dieses Thema enthält 128 Antworten und 14 Teilnehmer. This post has been viewed 2953 times Es wurde zuletzt aktualisiert von  Sven vor 6 Tagen, 2 Stunden. This post has been viewed 2953 times

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 129)
  • Autor
    Beiträge
  • #5770 Score: 0

    Sven
    Participant
    1 pt

    Hallo Sven, danke für den Hinweis. Dann werde ich mir auch mal in naher Zukunft den Eodis zulegen. Im Moment habe ich nur den Spyder 4 und der ist , wie wir wissen, für die Farben nicht zu gebrauchen. Gruß Michael

    Bei so einem teuren Projektor sollte es daran nicht scheitern. Denke, dass hat Dein JVC und vor allem Du verdient

    #5771 Score: 0

    Sven
    Participant
    1 pt

    Sagt mal Ihr Spezis, wie kann man nun herausfinden wo der X7000 im Serienschnitt liegt?
    Da geht es ja meistens um den Kontrast und Ansi (wo ich nicht fit drin bin).

    Kann man von der gestrigen Messung irgendwas ableiten?
    Ich sehe da nichts

    Gestern beim klicken in HCFR meine ich eine Stelle „Kontrast“ gesehen zu haben. Wenn die aktuelle Messung nichts aussagt, kann man mit HCFR den Kontrast messen oder können das nur die Spezis mit anderen Tools?

    Und noch eine Frage erlaube ich mir: Ich habe das empfinden das bei einem Schwarzbild die Iris nicht so weit schließt (AUTO2) wi emein X500 und deshalb das Schwarzbild des 7000er heller ist als das des 500er. Deshalb auch nicht so hellen ecken wenn Rest vom Bild Heller ist Kann man das irgendwie näher testen?

    Danke Euch vielmals für die bisherige Hilfe!!!

    #5778 Score: 2

    leon136
    Participant
    16 pts

    Im Moment habe ich nur den Spyder 4 und der ist , wie wir wissen, für die Farben nicht zu gebrauchen.

    Meine bescheidene Meinung, man muss ein sehr geschultes Auge haben um eine „falsche Farbe“ zu erkennen z.B. Grasgrün oder einen Tick zu helles CocaCola Rot Spiele ich aber eine Grautreppe zu z.B. o-100IRE und diese hat Einfärbungen (rot/blau) sehe ich das sofort.

    Ekki Schmitt
    #5802 Score: 0

    leon136
    Participant
    16 pts

    Kann man von der gestrigen Messung irgendwas ableiten? Ich sehe da nichts

    Der EODIS 3 konnte das Schwarz nicht mehr messen (zu „wenig“ Licht o. zu wenig Zeit zum messen) und dann steht in HCFR bei Kontrast „??:1“. Jetzt könnte man aus Spaß mal die Latenzzeit erhöhen, obwohl nur bei Messungen mit dyn. Iris gedacht. Bin mir nicht ganz sicher wie HCFR das Intern umsetzt und ob es etwas bringt. Eine weitere Möglichkeit wäre ein fester Wert bei den Voreintellungen bei „Override Black“ mit Herstellerangabe (Leinwand reflektiv) mit 0,004 cd/m² . Eindeutig der schlechteste Weg weil man den realen Wert dann immer noch nicht kennt. Oder Messung mit dyn. Iris (Auto1/2) und die Latenzzeit in HCFR suksessive erhöhen um dem EODIS genug Zeit zu geben.

    Dateianhänge:
    You must be logged in to view attached files.
    #5806 Score: 0

    guesswho999
    Participant
    21 pts

    @sven

    Wenn Du etwas mehr zur Funktionsweise der Auto-Iris lesen willst: da hat das jemand sehr gut zusammengefasst
    http://www.avsforum.com/forum/24-digital-hi-end-projectors-3-000-usd-msrp/2268378-jvc-projector-dynamic-iris-function-writeup.html

    Und an einer Kontrastmessung könntest Du Dich auch im Lichtweg versuchen. Das habe ich anfangs auch mal so gemacht.
    Du spielst ein 100IRE-Testbild zu, klappst den Filter vor den EODIS3 und stellst ihn so nah an den Projektor, daß Du bei einer Dauermessung 1000 cd/m² nicht überschreitest. Dann machst Du eine Messung für 0IRE (das reicht beim X7000 hoffentlich noch für den EODIS3) und kannst danach den On-Off-Kontrast errechnen.

    #5809 Score: 0

    Sven
    Participant
    1 pt

    Danke Dir guesswho999 …
    Die Erklärung hatte ich früher auch mal gesehen aber da Englich und nicht Interessant zu dem Zeitpunkt, ignoriert. Hat sich ja geändert und werde es mal in Goggle übersetzen lassen *schäm*

    Ich bin da echt verunsichert was die Helligkeit beim Schwarzbild angeht. Der 500er dunkler ein ein 7000er? OK, die Xx000 sind ja heller geworden, aber ging davon aus das der 7000er es sozusagen kompensiert.
    Schaue ich ins Objektiv, sehe ich auch das die Iris nicht so weit schließt wie ich es kenne und wie im AVS Link abgebildet ist.
    Mal etwas testen, aktuell sind die Nächte sehr kurz

    Heute Abend wird mal vom Kollegen ein UHD Player angeschlossen. Alleine da möchte ich auch mal paar Testbilder zuspielen wie Helligkeit und Kontrast. Ich kann egal wie Lampe oder Iris steht, eigentlich bei beiden auf 0 bleiben. Nicht mal 2-3 Klicks muss ich machen und finde es komisch.
    Bei meinem Media-Player weis man ja aber nie was im Hintergrund noch so aktiv ist usw.
    Da ist ein richtiger Player für einen Laien schon besser und ein Ergebnis ohne Bauchweh

    Gestern noch Inferno geschaut da gutes Bild, sah schon ganz schön aus.
    Hoffe ich bekomme heute die HDMI Winkel, damit ich den HDMI Splitter der gestern kam mal testen kann und auch mal HDMI-2 zum probieren kann, denn es gibt Konstellationen, wo ich kein Bild bekomme und das wo es beim X500 ging.

    Mit der Kontrastmessung kann ich mal testen, versuch wärs Wert. Gestern mal mit Luxmeter mehrere Stellen an der Leinwand geprüft. Mitte 399 und drumherum war das niedrigste 330. Dann habe ich mal das Luxmeter recht nah ans Objektiv gehalten – Tillt *hihi* So hell für Voltcraft gewesen.

    PS: Schaltet Ihr vor Helligkeit/Farb Messungen die FI sprich CMD aus sofern Ihr sie nutzt?

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von  Sven.
    #5815 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    24 pts

    Kontrastmessen eines JVCs über Luxmeter kannste ziemlich vergessen

    #5819 Score: 0

    oto
    Participant
    4 pts

    Kontrastmessen eines JVCs über Luxmeter kannste ziemlich vergessen

    Warum? sind die werte nicht genau genug vom Luxmeter, oder kann sie gar nicht richtig anzeigen? kann man andere PJ mit dem Luxmeter bestimmen?

    #5822 Score: 0

    Sven
    Participant
    1 pt

    Kontrastmessen eines JVCs über Luxmeter kannste ziemlich vergessen

    Warum? sind die werte nicht genau genug vom Luxmeter, oder kann sie gar nicht richtig anzeigen? kann man andere PJ mit dem Luxmeter bestimmen?

    jaja, wenn der liebe Herr Schmitt nicht nur arbeiten würde und somit nicht immer nur was in den Raum werfen würde, wo wir uns Fragen was er uns sagen möchte 😁

    #5824 Score: 1

    oto
    Participant
    4 pts

    jaja, wenn der liebe Herr Schmitt nicht nur arbeiten würde

    der arbeitet doch nicht, den ganzen tag PJ schauen

    nee im ernst, auch wenn es ihn spaß macht, er hat schon oft lange tage!

    #5844 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    24 pts

    Kontrastmessen eines JVCs über Luxmeter kannste ziemlich vergessen

    Warum? sind die werte nicht genau genug vom Luxmeter, oder kann sie gar nicht richtig anzeigen? kann man andere PJ mit dem Luxmeter bestimmen?

     

    Schwarzpegel messen klappt in der Regel nicht.
    Daher ist das Netz auch voll mit falschen Kontrastmessungen von Beamern, besonders JVC

    #5858 Score: 0

    leon136
    Participant
    16 pts

    Schaue ich ins Objektiv, sehe ich auch das die Iris nicht so weit schließt wie ich es kenne und wie im AVS Link abgebildet ist. PS: Schaltet Ihr vor Helligkeit/Farb Messungen die FI sprich CMD aus sofern Ihr sie nutzt?

    Will ja keine Panik verbreiten (also erst tief durchatmen ) Zitat aus dem Hifi Forum:

    „Irgendwie bin ich vom Pech verfolgt was Projektoren angeht, mein X7000 scheint eine defekte Iris zu haben! Das kuriose ist, das gleiche Problem hatte mein alter Vorgänger X700 auch schon! So ein Zufall gibt es doch garnicht, habe von noch keinem anderen gelesen der diese Probleme mit der Iris hatte…   Mein X7000 hat folgendes Problem: Ich betreibe ihn mit der Iris im manuellen Modus voll geöffnet. Wenn ich den JVC einschalte öffnet der Staubschutz und man sieht die voll geöffnete Blende. Während des Hochfahrens schließt und öffnet die Blende 1x. (Ich nehme an eine Art Funktionskontrolle)  Und da passiert’s, die Blende bleibt etwas geschlossen und öffnet nicht mehr vollständig. (mal mehr, mal weniger) Man kann die Blende im manuellen Modus zu- und auffahren wie man will, man kriegt die Blende nicht mehr vollständig geöffnet. Erst wenn man die Iris in z.B. „Auto2″ laufen lässt und ein Schwarzbild zuspielt kommt die Iris wieder in die richtige Position und öffnet danach wieder komplett. Dann kann man sie auch manuell wieder vollständig öffnen und schließen. Hoffe einigermaßen verständlich… “ Zitat Ende.

    @sven : Ist bei Dir („gefühlt“) anders gelagert (geht nicht so weit zu wie beim ? X500).

    Beim kalibrieren alle Bildverbesserer ausschalten so kenne ich das. Ok bei meinem „alten Schätzchen“ gibt es auch nicht viel abzuschalten, die Neuen haben ja ein paar Funktionen mehr.

     

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von  leon136.
    #5860 Score: 0
    Ekki Schmitt
    Ekki Schmitt
    Keymaster
    24 pts

    Bei HDR ist sie übrigens gar nicht aktiv (normal).

    #5862 Score: 0

    Sven
    Participant
    1 pt

    Hi Leon, kenne die Story und meine das es doch werter Kollege HasseFilmkorn ist, oder? Ihn gibt es ja auch hier und wenn dem so ist, ich nutze bei 2D wie beim X500 die auto2. Somit immer schön in Bewegung. Bin eh noch unschlüssig denn je heller umso Kontrastreicher sehen Schauspieler u.s.w. aus.

    Habe eben noch mal mit Iris getestet, fährt bei Schwarzbild schon zu.

    Wenn aufjedenfall Hasser derjenige mit erneutem Irisproblem ist, er schaut soweit ich weiss immer mit Filter und EKM muss wohl beim erneuten auftreten wass mit Temperatur Problem gemeint haben.

    Zähle ich 1und 1 zusammen, könnte Filter den Luftweg behindern. Deshalb bin ich mit Nutzung des Filters erstmal zurückhaltend.

    HDR heute Abend mit XBox vom Arbeitskollegenv mal getestet und zum ersten mal richtig gesehen, nach groben Einstellungen sieht’s schon richtig gut aus

    #5863 Score: 0

    Sven
    Participant
    1 pt

    Wisst ihr was richtig zum ko… ist? Da hat man zwei Jahre einen X500 und konnte wegen viel zu lauten eShift Brummen und dauerhafter grellgrüner Pixelstrich  nie 4K zuspielen. Weder vom Media-Player noch vom AVR hochskaliert.

    Jetzt habe ich einen X7000 wo ich aktuell gar kein eShift höre und was ist? Trotz allem gleich sprich gleiche Kabel u.s.w., ich bekomme nit dem X7000 kein Bild bei 2160 vom Media-Player oder AVR.

    Dann mir Ligawo Spliter getestet und als Mel angeschlossen, alles für’n Ar… Nichts funktioniert bzgl. VIDEO und AUDIO zu trennen

     

    So, wie  jeden Tag seit Projektor da ist, viel zu spät und deshalb keine Nacht …

     

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 129)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.