Mit der neuen X-Serie verspricht JVC eine schnellere Signalverarbeitung, kürzere Umschaltzeiten, mehr Licht und mehr Kontrast. Was davon in der Praxis tatsächlich übrig bleibt, zeigen wir in obigem Video-Test unseres CineScience-Kanals. 

Viel Spaß beim Schauen!

Cine4home.de Beamer und Heimkino Testmagazin Community JVC DLA X5500 / 7500 im CineScience Video-Test: Alle Fakten zu den tatsächlichen Verbesserungen in Bild & Ton.

Dieses Thema enthält 202 Antworten und 18 Teilnehmer. This post has been viewed 16278 times Es wurde zuletzt aktualisiert von Sven Sven vor 2 Monate, 1 Woche. This post has been viewed 16278 times

Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 203)
  • Autor
    Beiträge
  • #6151 Score: 0

    leon136
    Participant
    42 pts

    Mit Laser hält man (Mann) länger durch 😂

    Dateianhänge:
    You must be logged in to view attached files.
    #6156 Score: 0

    oto
    Participant
    5 pts

    Das mit den Kabeln haben wir jetzt durch. Taugt also nichts.

    hey, die katze scheint lange nicht mehr im haus zu sein, last uns auf dem tisch tanzen

    #6160 Score: 0

    guesswho999
    Participant
    47 pts

    Gern doch.

    Bei zu hoher Dosierung kommt es bei der FI zu unkontrollierten Pixel-Ergüssen. Neben dem Z1 ist auch der TW9300 betroffen. Die JVC X??00 neigen hingegen zu vereinzeltem kaum sichtbarem blauem Pixel-Ausschlag. 😂

     

    Dateianhänge:
    You must be logged in to view attached files.

    ... ich bin dann mal weg ...

    #6163 Score: 0

    ZX81
    Participant

    Wäre zu schön, um wahr zu sein. Fragt man aber 10 verschiedene Leute, bekommt man mind. 3 verschiedene Meinungen:  Deine / Artefakte / Soap-Look / usw.

    Da es primär vom Inhalt und den nachfolgenden Frames abhängig ist, kann es also durchaus sein, dass der eine/andere im nüchternen Zustand so gut wie keine störenden Erscheinungen wahrnehmen kann, während der andere bei seinen Filmen sich z.B. an Pixelaliens der ersten Space-Invaders Videospielautomaten erinnert fühlt …

    #6311 Score: 0

    leon136
    Participant
    42 pts

    Hallo in die Runde und schönen Start in`s Wochenende

    o.t.

    Gehört hier jetzt nicht her aber will deshalb nicht extra neues Thema aufmachen Gestern Abend habe ich „Sicario“ geschaut auf meinem X35 , Zuspieler ist ein Dune3D, der erst in einen Oppo 103 geht (wegen HD-Ton). Normalerweise habe ich beide Geräte auf „volle Pulle“ stehen das bedeutet Dune 12bit/ Oppo 4:4:4 und Deep Color 36bit also alles was geht, der X35 steht auf Automatik (achso Bluray klar ). Jetzt kam diese Szene (unten) im Film und ich konnte das erste mal leichtes Banding sehen (! ähnlich dem Foto) , beim Foto unten klar viel stärker durch Jepeg-Komprimierung. Na gut alles runter auf 8bit u. Deep Color aus und der Farbverlauf war so wie er sein soll.

    Wer kennt sich aus ? Experten vor . Kommt mir jetzt nicht mit dem JVC Banding ab Serie X00, kenne ich .-), war beim X35 (meinem) aber noch nie ein Thema in der Konstellation (Geräte). Liegt es einfach am Filmmaterial oder wird beim Upsampling E-etwas „verbogen“?

     

     

    Dateianhänge:
    You must be logged in to view attached files.
    #6314 Score: 0
    Sven
    Sven
    Participant
    15 pts

    Okay, Experte bin ich nicht aber vielleicht kann ich ja mal was für dich tun.
    Wenn ich was testen soll, sag mir einfach was und wie. Spiele aktuell mit einem Q10Pro zu.

    #6316 Score: 0

    leon136
    Participant
    42 pts

    Wenn ich was testen soll

    Tja wenn der Film vorhanden ist als Bluray, mal den Player auf 12bit o. 10bit stellen oder Bluray-Player und sich den Himmel in der Sequenz (oben) anschauen ob da „Stufen“ drin sind ? Dann das ganze mit 8bit.

    #7086 Score: 0

    guesswho999
    Participant
    47 pts

    Im AVS wird gerade eine ziemliche Welle um vertical banding beim X?500 gemacht.

    Klar kennen wir vertical banding schon. Aber hat JVC bei der aktuellen Serie einen Bock geschossen und ist das noch stärker als bei den Vorgängern?

    ... ich bin dann mal weg ...

    #7087 Score: 0

    braddock
    Participant
    5 pts

    ehrlich gesagt finde ich das schon beim x7000 recht ausgeprägt wenn man alles reinhaut (cmd, brilliant schwarz, … und alles was eher gegensteuert auf 0 also Kantenglättung…)

    aber sobald die cmd auf  aus steht, ist es komplett weg.

    #7089 Score: 0

    guesswho999
    Participant
    47 pts

    Ja, es geht bei meiner Frage auch nur um das banding bei C.M.D.

    Ich denke, darauf reagiert jeder unterschiedlich sensibel. Beim X5000 ist es bei mir nicht so, daß ich C.M.D. deswegen abschalten würde. Natürlich sehe ich es hin und wieder. Mehr sollte es aber nicht werden.

    Und da deswegen in den USA Geräte zurückgegeben werden und der Kaufpreis erstattet wird, stelle ich mir die Frage, ob das ein neues Feature dieser Serie ist.

    ... ich bin dann mal weg ...

    #7090 Score: 0
    Sven
    Sven
    Participant
    15 pts

    Kann das gar nicht verstehen, da mein X500 mir bzgl. vertikalem Banding (also nicht Farbwolken sondern die Striche) die meisten Filme vermiest hat.
    Beim X7000 den ich jetzt so 2 Monate habe, nahm ich direkt eine mir bekannte Szene wo es extrem war und stellte NR auf 5 da es dann schon weg war. Es wurde ja früher immer von NR auf 8 geschrieben, aber 5 reichte bei mir.
    Vor zwei Wochen stellte ich NR einfach mal auf 0 und bislang in noch keinem Film es gesehen.

    Es hat sich doch von Xx000 zu Xx500 kaum was geändert!?!? Mhhh …

    #7091 Score: 0

    guesswho999
    Participant
    47 pts

    Doch. JVC hat die Hardware heftigst überarbeitet. Sonst wäre ja keine neue Modellbezeichnung nötig.

    Es wurde zumindest das Gerücht in die Welt gesetzt, daß sie im Bereich MPC/4K einige Sachen aus der Z1-Entwicklung übernommen haben. Wenigstens scheint die FI aber nicht komplett so auszusehen, wie bei otos Z1

    ... ich bin dann mal weg ...

    #7092 Score: 0

    leon136
    Participant
    42 pts

    Ich werde die selbe Szene aus „Sicario“ nochmal auf dem x5000 überprüfen mal schauen. Leider kann man hier nur Fotos bis 1mb hochladen schei… Jpeg Komprimierung 👇

    #7094 Score: 0
    Sven
    Sven
    Participant
    15 pts

    Man soll ja nicht nach Fehler suchen, aber es wurde ja von Gues oder Leon letzt nach Filmstellen bzgl. Banding gefragt und im Hifi-Forum sind ja noch einige Fotos in meiner „Gallery“:

    Avatar
    Anfangsszene mit Raumschiff vor dem blauen Planet.
    Alles blaue vom Planet mit „Striche“

    Enders Game – Anfang vom Film – rechts alles Grüne und die Sekunden um die Szene
    https://goo.gl/images/9dMckD

    Oblivion – Selbstgerklärend:
    http://bilder.hifi-forum.de/max/28782/dsc-0655_617524.jpg
    http://bilder.hifi-forum.de/max/28782/banding-x500_530891.jpg

    Interstellar wo es auch sehr deutlich war (linke Bildseite wo Planet zu sehen ist):
    http://bilder.hifi-forum.de/max/28782/dsc-0644_617523.jpg
    http://bilder.hifi-forum.de/max/28782/dsc-0656_617496.jpg

    #7102 Score: 0

    leon136
    Participant
    42 pts

    Doch. JVC hat die Hardware heftigst überarbeitet. Sonst wäre ja keine neue Modellbezeichnung nötig.

    Ganz harte (Hardware) Nullen und Einsen 010011100011 weißt bescheid Im Hexeditor sieht das auch immer ganz wichtig aus.                  Aber blöd ist JVC ,nicht so kann man beim Preis auch gleich wieder eine Null vor das Komma setzen. Aber ich bin der Letzte der meckern darf, die „Abwrackprämie“ hat JVC für mich eingeführt (duck weg) .   😇

Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 203)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.